Das Ende von TLS 1.0

Die PCI DSS (Payment Card Industry Data Security Standard) Deadline für die Abschaltung von TLS 1.0 ist der 30. Juni 2018.

Um dem PCI-DSS (Payment Card Industry Data Security Standard) zu entsprechen und Best Practices der Branche zu erfüllen, hat ATVIRTUAL.NET KG TLS 1.0 deaktiviert.

Aufgrund bekannter Sicherheitslücken kann TLS 1.0 nicht mehr für die sichere Kommunikation verwendet werden. Bitte stellen Sie sicher, dass Ihre Devices & Clients TLSv1.1+ verwenden, wenn Sie die Dienste von ATVIRTUAL.NET KG nutzen.

TLS 1.1+ wird nicht unterstützt von:

Windows XP
Windows Server 2003/SP2
Windows Server 2008/SP1/SP2
Android 4.3 und früher
Firefox 5.0 und früher
Internet Explorer 8-10 unter Windows 7 und früher
Internet Explorer 10 unter Windows Phone 8.0
Safari 6.0.4/OS X 10.8.4 und früher

Exchange Server TLS guidance Part 2

Enabling TLS 1.1 and 1.2 in Outlook on Windows 7

ATVIRTUAL.NET KG